Adobe Audition < CS5.5 Multiple SES Session File Processing Overflows (APSB11-10)

High Nessus Plugin ID 54606


The remote Windows host has an application installed that is affected by multiple buffer overflow vulnerabilities.


According to its version number, the Adobe Audition install on the remote host is potentially affected by multiple buffer overflows when handling specially crafted Audition Session (.ses) files.

By tricking a user into opening a specially crafted .ses file, an unauthenticated, remote attacker may be able to leverage these issues to execute arbitrary code subject to the privileges of the user running the application.


Upgrade to Adobe Audition CS5.5 (4.0) or later.

See Also

Plugin Details

Severity: High

ID: 54606

File Name: adobe_audition_apsb11-10.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2011/05/20

Modified: 2016/09/26

Dependencies: 54605

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:audition

Required KB Items: SMB/Adobe_Audition/installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/05/12

Vulnerability Publication Date: 2011/05/12

Reference Information

CVE: CVE-2011-0614, CVE-2011-0615

BID: 47838, 47841

OSVDB: 72326, 72327

Secunia: 44588