Adobe Photoshop CS5 < 12.0.4 Multiple Unspecified Vulnerabilities

High Nessus Plugin ID 53632


The remote Windows host has an application that is affected by multiple unspecified vulnerabilities.


The installed version of Adobe Photoshop CS5 is older than 12.0.4, and hence affected by multiple unspecified vulnerabilities.


Apply Adobe Photoshop 12.0.4 update or later.

See Also

Plugin Details

Severity: High

ID: 53632

File Name: adobe_photoshop_12_0_4.nasl

Version: $Revision: 1.7 $

Type: local

Agent: windows

Family: Windows

Published: 2011/05/03

Modified: 2013/02/07

Dependencies: 51188

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:photoshop

Required KB Items: SMB/Adobe_Photoshop/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/05/02

Vulnerability Publication Date: 2011/05/02

Reference Information

CVE: CVE-2011-2164

BID: 47686

OSVDB: 72185

Secunia: 44419