HP Virtual Server Environment Remote Privilege Escalation

High Nessus Plugin ID 53624


The remote Windows host has a virtualization application installed that is affected by a privilege escalation vulnerability.


According to its version, the HP Virtual Server Environment install on the remote Windows host is affected by a remote privilege escalation vulnerability that is triggered by an unspecified condition.


Upgrade to HP Virtual Server Environment 6.3 or later.

See Also


Plugin Details

Severity: High

ID: 53624

File Name: hp_vse_6_3.nasl

Version: $Revision: 1.4 $

Type: local

Agent: windows

Family: Windows

Published: 2011/05/02

Modified: 2017/02/07

Dependencies: 53623

Risk Information

Risk Factor: High


Base Score: 8.5

Temporal Score: 6.3

Vector: CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:hp:virtual_server_environment

Required KB Items: SMB/HP_VSE/Version_UI

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/04/20

Vulnerability Publication Date: 2011/04/20

Reference Information

CVE: CVE-2011-1724

BID: 47523

OSVDB: 71929

Secunia: 44227