Google Chrome < 10.0.648.205 Multiple Vulnerabilities

High Nessus Plugin ID 53392


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 10.0.648.205. Such versions are affected by multiple vulnerabilities :

- An off-by-three issue exists in the GPU process.

- A use-after-free issue exists in the GPU process.

- A heap overflow issue exists in the GPU process.


Upgrade to Google Chrome 10.0.648.205 or later.

See Also

Plugin Details

Severity: High

ID: 53392

File Name: google_chrome_apsa11-02.nasl

Version: $Revision: 1.12 $

Type: local

Agent: windows

Family: Windows

Published: 2011/04/13

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/04/14

Vulnerability Publication Date: 2011/04/11

Reference Information

CVE: CVE-2011-1300, CVE-2011-1301, CVE-2011-1302

BID: 47377

OSVDB: 72093, 73800, 73801

Secunia: 44141