HP-UX PHKL_41945 : HP-UX, Local Denial of Service (DoS) (HPSBUX02646 SSRT100396 rev.1)

Medium Nessus Plugin ID 53268


The remote HP-UX host is missing a security-related patch.


s700_800 11.31 system call infrastructure cumulative patch :

A potential security vulnerability have been identified with HP-UX.
The vulnerability could be exploited locally to create a Denial of Service (DoS).


Install patch PHKL_41945 or subsequent.

See Also


Plugin Details

Severity: Medium

ID: 53268

File Name: hpux_PHKL_41945.nasl

Version: $Revision: 1.12 $

Type: local

Published: 2011/04/04

Modified: 2016/03/16

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.4

Vector: CVSS2#AV:L/AC:M/Au:S/C:N/I:N/A:C

Vulnerability Information

CPE: cpe:/o:hp:hp-ux

Required KB Items: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

Patch Publication Date: 2011/03/23

Reference Information

CVE: CVE-2011-0891

OSVDB: 71466

HP: emr_na-c02753287, HPSBUX02646, SSRT100396