Google Chrome < 10.0.648.204 Multiple Vulnerabilities

High Nessus Plugin ID 52975


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 10.0.648.204. Such versions of Chrome are affected by multiple vulnerabilities:

- A buffer error exists in string handling functions.
(Issue #72517)

- A use-after-free error exists in the processes for loading frames. (Issue #73216)

- A use-after-free error exists in the processing of HTML Collections. (Issue #73595)

- An error exists in the processing of CSS which leaves stale pointers behind. (Issue #74562)

- An unspecified error allows DOM tree corruption related to broken node-hierarchy. (Issue #74991)

- An error exists in the processing of SVG text which leaves stale pointers behind. (Issue #75170)


Upgrade to Google Chrome 10.0.648.204 or later.

See Also

Plugin Details

Severity: High

ID: 52975

File Name: google_chrome_10_0_648_204.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2011/03/25

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/03/24

Vulnerability Publication Date: 2011/03/24

Reference Information

CVE: CVE-2011-1291, CVE-2011-1292, CVE-2011-1293, CVE-2011-1294, CVE-2011-1295, CVE-2011-1296

BID: 47029

OSVDB: 72262, 72263, 72264, 72265, 72266, 72267

Secunia: 43859