Google Chrome < 10.0.648.134 Unspecified Adobe Flash Player

High Nessus Plugin ID 52713


The remote host contains a web browser that is affected by a code execution vulnerability.


The version of Google Chrome installed on the remote host is earlier than 10.0.648.134. Such versions of Chrome contain a vulnerable version of Adobe Flash Player.

A remote attacker could exploit this by tricking a user into viewing unspecified, malicious SWF content, resulting in arbitrary code execution.

This bug is currently being exploited in the wild.


Upgrade to Google Chrome 10.0.648.134 or later.

See Also

Plugin Details

Severity: High

ID: 52713

File Name: google_chrome_10_0_648_134.nasl

Version: $Revision: 1.12 $

Type: local

Agent: windows

Family: Windows

Published: 2011/03/18

Modified: 2013/11/13

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/03/15

Vulnerability Publication Date: 2011/03/14

Exploitable With

Metasploit (Adobe Flash Player AVM Bytecode Verification)

Reference Information

CVE: CVE-2011-0609

BID: 46860

OSVDB: 71254

CERT: 192052

Secunia: 43757