Mandriva Linux Security Advisory : postfix (MDVSA-2011:045)

Medium Nessus Plugin ID 52699


The remote Mandriva Linux host is missing one or more security updates.


A security flaw was discovered in postfix which allows plaintext command injection with SMTP sessions over TLS (CVE-2011-0411).

Packages for 2009.0 are provided as of the Extended Maintenance Program. Please visit this link to learn more: products_id=490

The updated packages have been patched to correct this issue.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 52699

File Name: mandriva_MDVSA-2011-045.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2011/03/17

Modified: 2014/06/04

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:lib64postfix1, p-cpe:/a:mandriva:linux:libpostfix1, p-cpe:/a:mandriva:linux:postfix, p-cpe:/a:mandriva:linux:postfix-cdb, p-cpe:/a:mandriva:linux:postfix-ldap, p-cpe:/a:mandriva:linux:postfix-mysql, p-cpe:/a:mandriva:linux:postfix-pcre, p-cpe:/a:mandriva:linux:postfix-pgsql, cpe:/o:mandriva:linux:2009.0, cpe:/o:mandriva:linux:2010.0, cpe:/o:mandriva:linux:2010.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2011/03/16

Reference Information

CVE: CVE-2011-0411

CERT: 555316

MDVSA: 2011:045