VMware Studio 2.x < 2.1 Multiple Vulnerabilities

Medium Nessus Plugin ID 52013


The remote VMware host is missing one or more security-related patches.


The version of VMware Studio installed on the remote host is 2.x prior to 2.1. It is, therefore, potentially affected by multiple vulnerabilities :

- An authenticated code execution vulnerability exists in the Virtual Appliance Management Infrastructure.

- A local privilege escalation vulnerability exists.


Upgrade to VMware Studio 2.1.0 or later.

See Also



Plugin Details

Severity: Medium

ID: 52013

File Name: vmware_VMSA-2010-0011.nasl

Version: $Revision: 1.12 $

Type: local

Family: Misc.

Published: 2013/10/23

Modified: 2015/03/12

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6

Temporal Score: 5.2

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:studio

Required KB Items: Host/VMware Studio/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2010/07/13

Vulnerability Publication Date: 2010/07/13

Reference Information

CVE: CVE-2010-2427, CVE-2010-2667

BID: 41566, 41568

OSVDB: 66433, 66434

VMSA: 2010-0011