Google Chrome < 9.0.597.94 Multiple Vulnerabilities

High Nessus Plugin ID 51921


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 9.0.597.94. Such versions are reportedly affected by multiple vulnerabilities :

- An error exists in the processing of animations events related to stale pointers. (Issue #67234)

- An error exists in the processing of SVG font faces which allows attempts to use already freed resources.
(Issue #68120)

- An error exists in the processing of anonymous blocks related to stale pointers. (Issue #69556)

- Errors exist in the processing of plugins which allow out-of-bounds reads to occur. (Issue #69970)

- An error exists in the handling of out-of-memory conditions and does not always allow processes to be properly terminated. (Issue #70456)


Upgrade to Google Chrome 9.0.597.94 or later.

See Also

Plugin Details

Severity: High

ID: 51921

File Name: google_chrome_9_0_597_94.nasl

Version: $Revision: 1.13 $

Type: local

Agent: windows

Family: Windows

Published: 2011/02/09

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/02/08

Vulnerability Publication Date: 2011/02/08

Reference Information

CVE: CVE-2011-0981, CVE-2011-0982, CVE-2011-0983, CVE-2011-0984, CVE-2011-0985

BID: 46262

OSVDB: 70977, 70978, 70979, 70980, 70981

Secunia: 43021