Google Chrome < 9.0.597.84 Multiple Vulnerabilities

High Nessus Plugin ID 51872


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 9.0.597.84. It therefore is reportedly affected by multiple vulnerabilities :

- A use-after-free issue exists in image loading.
(Issue #55381)

- An unspecified issue exists relating to cross-origin drag and drop. (Issue #59081)

- A browser crash can occur when handling extensions with a missing key. (Issue #62791)

- A browser crash issue exists relating to the PDF event handler. (Issue #64051)

- An unspecified issue exists relating to the merging of autofill profiles. (Issue #65669)

- A browser crash issue exists relating to bad volume settings. (Issue #68244)

- A race condition exists in audio handling.
(Issue #69195)


Upgrade to Google Chrome 9.0.597.84 or later.

See Also

Plugin Details

Severity: High

ID: 51872

File Name: google_chrome_9_0_597_84.nasl

Version: $Revision: 1.12 $

Type: local

Agent: windows

Family: Windows

Published: 2011/02/04

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/02/03

Vulnerability Publication Date: 2011/02/03

Reference Information

CVE: CVE-2011-0777, CVE-2011-0778, CVE-2011-0779, CVE-2011-0780, CVE-2011-0781, CVE-2011-0783, CVE-2011-0784

BID: 46144

OSVDB: 70983, 70985, 70986, 70987, 70988, 70990, 75255

Secunia: 43193