Symantec Alert Management System 2 Multiple Vulnerabilities (SYM11-002, SYM11-003)

Critical Nessus Plugin ID 51813


The remote Windows host has a service that is affected by multiple remote buffer overflow vulnerabilities.


Alert Management System 2 (AMS2), an optional component included with multiple Symantec products, is installed on the remote host. Versions before build 156 are affected by multiple stack-based buffer overflow vulnerabilities.

A remote attacker could exploit these issues to crash the service or to execute arbitrary code as SYSTEM.


Apply the relevant upgrade referenced in the Symantec advisory or disable AMS2.

See Also

Plugin Details

Severity: Critical

ID: 51813

File Name: symantec_ams2_sym11-002.nasl

Version: $Revision: 1.25 $

Type: local

Agent: windows

Family: Windows

Published: 2011/01/28

Modified: 2016/12/14

Dependencies: 10456, 13855

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:symantec:antivirus

Required KB Items: SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/01/28

Vulnerability Publication Date: 2010/01/28

Exploitable With

CANVAS (White_Phosphorus)

Core Impact

Metasploit (Symantec System Center Alert Management System (hndlrsvc.exe) Arbitrary Command Execution)

Reference Information

CVE: CVE-2010-0110, CVE-2010-0111, CVE-2010-3268, CVE-2011-0688

BID: 41959, 45935, 45936

OSVDB: 66807, 70002, 72623, 72624, 72625, 72626, 75041

EDB-ID: 17700

IAVA: 2011-A-0011

Secunia: 43099