Mac OS X 10.6.x < 10.6.6 Multiple Vulnerabilities

High Nessus Plugin ID 51423


The remote host is missing a Mac OS X update that fixes one security issue.


The remote host is running a version of Mac OS X 10.6.x that is prior to 10.6.6.

Mac OS X 10.6.6 contains a security fix for the following product :

- PackageKit


Upgrade to Mac OS X 10.6.6 or later.

See Also

Plugin Details

Severity: High

ID: 51423

File Name: macosx_10_6_6.nasl

Version: $Revision: 1.9 $

Type: combined

Agent: macosx

Published: 2011/01/06

Modified: 2016/04/21

Dependencies: 12634, 11936

Risk Information

Risk Factor: High


Base Score: 7.6

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:apple:mac_os_x

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/01/06

Vulnerability Publication Date: 2011/01/06

Reference Information

CVE: CVE-2010-4013

BID: 45693

OSVDB: 70309