SmartFTP 'filename' Unspecified Vulnerability

High Nessus Plugin ID 50575


The remote Windows host has a FTP client installed that is affected by an unspecified vulnerability.


The remote Windows host has a version of SmartFTP earlier than 4.0.1142 installed. Such versions are potentially affected by an unspecified vulnerability relating to filenames.


Upgrade to SmartFTP 4.0.1142 or later.

See Also

Plugin Details

Severity: High

ID: 50575

File Name: smartftp_4_0_1142.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2010/11/12

Modified: 2011/10/24

Dependencies: 50574

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Required KB Items: SMB/SmartFTP/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2010/10/21

Vulnerability Publication Date: 2010/10/21

Reference Information

BID: 44737

Secunia: 42060