Fedora 12 : sunbird-1.0-0.26.20090916hg.fc12 / thunderbird-3.0.10-1.fc12 (2010-16941)

High Nessus Plugin ID 50444


The remote Fedora host is missing one or more security updates.


Update to new upstream Thunderbird version 3.0.10, fixing multiple security issues detailed in the upstream advisory :

- http://www.mozilla.org/security/known-vulnerabilities/th underbird30.html#thunderbird3.0.9

- http://www.mozilla.org/security/known-vulnerabilities/ thunderbird30.html#thunderbird3.0.10

Update also includes sunbird package rebuilt against new version of Thunderbird.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected sunbird and / or thunderbird packages.

See Also





Plugin Details

Severity: High

ID: 50444

File Name: fedora_2010-16941.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2010/11/02

Modified: 2017/08/14

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:sunbird, p-cpe:/a:fedoraproject:fedora:thunderbird, cpe:/o:fedoraproject:fedora:12

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/10/29

Reference Information

OSVDB: 68079, 68844, 68845, 68846, 68847, 68849, 68850, 68851, 68853, 68854, 68921

FEDORA: 2010-16941