Google Chrome < 6.0.472.62 Multiple Vulnerabilities

High Nessus Plugin ID 49285


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 6.0.472.62. Such versions are reportedly affected by multiple vulnerabilities :

- There is a bad cast with malformed SVGs. (Issue #55114)

- The buffer is mismanaged in the SPDY protocol.
(Issue #55119)

- A cross-origin property pollution issue exists.
(Issue #55350)


Upgrade to Google Chrome 6.0.472.62 or later.

See Also

Plugin Details

Severity: High

ID: 49285

File Name: google_chrome_6_0_472_62.nasl

Version: $Revision: 1.18 $

Type: local

Agent: windows

Family: Windows

Published: 2010/09/20

Modified: 2016/11/11

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/09/17

Vulnerability Publication Date: 2010/09/17

Reference Information

CVE: CVE-2010-1822, CVE-2010-3729, CVE-2010-3730

BID: 43205, 43315, 44647

OSVDB: 68024, 68365, 68386, 68387