Google Chrome < 6.0.472.59 Multiple Vulnerabilities

high Nessus Plugin ID 49237
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 6.0.472.59. Such versions are reportedly affected by multiple vulnerabilities :

- A use-after-free error exists when using document APIs during parse. (Issue #50250)

- A use-after-free error exists in SVG styles.
(Issue #50712)

- A use-after-free error exists with nested SVG elements.
(Issue #51252)

- A race condition exists in console handling.
(Issue #51919)

- An unlikely browser crash exists in pop-up blocking.
(Issue #53176)

- A memory corruption error exists in Geolocation.
(Issue #53394)

- An error exists by failing to prompt for extension history access. (Issue #54006)


Upgrade to Google Chrome 6.0.472.59 or later.

See Also

Plugin Details

Severity: High

ID: 49237

File Name: google_chrome_6_0_472_59.nasl

Version: 1.16

Type: local

Agent: windows

Family: Windows

Published: 9/15/2010

Updated: 11/15/2018

Dependencies: google_chrome_installed.nasl

Risk Information


Risk Factor: Medium

Score: 5.9


Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Ease: No known exploits are available

Patch Publication Date: 9/14/2010

Vulnerability Publication Date: 9/14/2010

Reference Information

CVE: CVE-2010-1823, CVE-2010-1824, CVE-2010-1825, CVE-2010-3412, CVE-2010-3413, CVE-2010-3415, CVE-2010-3417

BID: 43228, 46677

MSVR: MSVR11-001