MS10-064: Vulnerability in Microsoft Office Outlook Could Allow Remote Code Execution (978212)

High Nessus Plugin ID 49222


The version of Microsoft Office installed on the remote Windows host has a code execution vulnerability.


The Outlook component of Microsoft Office has a remote code execution vulnerability. It is possible for a remote attacker to execute arbitrary code if a user opens or previews a specially crafted email in an affected version of Outlook that is connected to an Exchange server with Online Mode.


Microsoft has released a set of patches for Office 2002, 2003 and 2007.

See Also

Plugin Details

Severity: High

ID: 49222

File Name: smb_nt_ms10-064.nasl

Version: $Revision: 1.20 $

Type: local

Agent: windows

Published: 2010/09/14

Modified: 2017/07/26

Dependencies: 13855, 57033

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:office, cpe:/a:microsoft:outlook

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2010/09/14

Vulnerability Publication Date: 2010/09/14

Reference Information

CVE: CVE-2010-2728

BID: 43063

OSVDB: 67982

MSFT: MS10-064

MSKB: 2293422