GLSA-201009-06 : Clam AntiVirus: Multiple vulnerabilities

Critical Nessus Plugin ID 49127


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201009-06 (Clam AntiVirus: Multiple vulnerabilities)

Multiple vulnerabilities were discovered in Clam AntiVirus. For further information, please consult the CVE entries referenced below.
Impact :

A remote attacker could possibly bypass virus detection or cause a Denial of Service.
Workaround :

There is no known workaround at this time.


All Clam AntiVirus users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-antivirus/clamav-0.96.1'

See Also

Plugin Details

Severity: Critical

ID: 49127

File Name: gentoo_GLSA-201009-06.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2010/09/08

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:clamav, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2010/09/07

Reference Information

CVE: CVE-2010-0098, CVE-2010-1311, CVE-2010-1639, CVE-2010-1640

BID: 39262, 40317, 40318

OSVDB: 63818, 63861, 64774, 64940

GLSA: 201009-06