Wing FTP Server < 3.6.1 Multiple Flaws

Medium Nessus Plugin ID 48215


The remote host has an application that is affected by multiple flaws.


According to its banner, the remote host is running a version of Wing FTP Server earlier than 3.6.1. Such versions are reportedly affected by multiple issues :

- An unspecified issue in the SSH implementation could allow an authenticated attacker to trigger a denial of service condition.

- An unspecified issue in the web client could allow an authenticated user to read files outside of his or her home directory.


Upgrade to Wing FTP Server 3.6.1 or later.

See Also

Plugin Details

Severity: Medium

ID: 48215

File Name: wing_ftp_server_361.nasl

Version: $Revision: 1.6 $

Type: remote

Family: Misc.

Published: 2010/08/02

Modified: 2016/05/06

Dependencies: 10092, 10107

Risk Information

Risk Factor: Medium


Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/07/26

Vulnerability Publication Date: 2010/07/26

Reference Information

BID: 41987

OSVDB: 66637, 66638

Secunia: 40731