Fedora 13 : beanstalkd-1.4.6-1.fc13 (2010-9570)

High Nessus Plugin ID 47541


The remote Fedora host is missing a security update.


- Sat Jun 5 2010 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.4.6-1

- update to upstream 1.4.6

- Mon Feb 22 2010 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.4.3-2

- fix binlogdir location initialization for bug #55831

- Sun Feb 21 2010 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.4.3-1

- update to upstream 1.4.3

- change default binlogdir in sysconfig file

- cleanup rpmlint warnings

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected beanstalkd package.

See Also



Plugin Details

Severity: High

ID: 47541

File Name: fedora_2010-9570.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2010/07/01

Modified: 2015/10/20

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:beanstalkd, cpe:/o:fedoraproject:fedora:13

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2010/06/07

Reference Information

FEDORA: 2010-9570