Fedora 11 : pdfedit-0.4.3-4.fc11 (2010-1842)

High Nessus Plugin ID 47275

Synopsis

The remote Fedora host is missing a security update.

Description

Add patch from upstream to fix several security issues in xpdf code:
CVE-2009-1188/CVE-2009-3603, CVE-2009-3604, CVE-2009-3606, CVE-2009-3608, CVE-2009-3609

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected pdfedit package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=495907

https://bugzilla.redhat.com/show_bug.cgi?id=526637

https://bugzilla.redhat.com/show_bug.cgi?id=526877

https://bugzilla.redhat.com/show_bug.cgi?id=526893

https://bugzilla.redhat.com/show_bug.cgi?id=526911

http://www.nessus.org/u?5d88b089

Plugin Details

Severity: High

ID: 47275

File Name: fedora_2010-1842.nasl

Version: 1.14

Type: local

Agent: unix

Published: 2010/07/01

Updated: 2019/08/02

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:pdfedit, cpe:/o:fedoraproject:fedora:11

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2010/02/19

Reference Information

CVE: CVE-2009-1188, CVE-2009-3603, CVE-2009-3604, CVE-2009-3606, CVE-2009-3608, CVE-2009-3609

BID: 34568, 36703

FEDORA: 2010-1842

CWE: 189, 399