Google Chrome < 5.0.375.55 Multiple Vulnerabilities

High Nessus Plugin ID 46732


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 5.0.375.55. As such, it is reportedly affected by multiple vulnerabilities :

- URLs do not closely match the Safe Browsing specification. (Issue #7713)

- It is possible to spoof URLs with unload event handlers.
(Issue #16535)

- A memory error exists in the Safe Browsing interaction.
(Issue #30079)

- It is possible to bypass the whitelist-mode plugin blocker. (Issue #39740)

- A memory error exists with drag and drop. (Issue #41469)

- JavaScript is incorrectly executed in the extension context. (Issue #42228)


Upgrade to Google Chrome 5.0.375.55 or later.

See Also

Plugin Details

Severity: High

ID: 46732

File Name: google_chrome_5_0_375_55.nasl

Version: $Revision: 1.15 $

Type: local

Agent: windows

Family: Windows

Published: 2010/05/26

Modified: 2016/05/20

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/05/25

Vulnerability Publication Date: 2010/05/25

Reference Information

CVE: CVE-2010-2105, CVE-2010-2106, CVE-2010-2107, CVE-2010-2108, CVE-2010-2109, CVE-2010-2110

BID: 40367

OSVDB: 65025, 65026, 65027, 65028, 65030, 65321