HP Virtual Machine Manager For Windows <

High Nessus Plugin ID 46239


The virtualization manager on the remote Windows host has multiple vulnerabilities.


The version of HP Virtual Machine Manager running on the remote host has multiple, unspecified vulnerabilities. These include unauthorized access and privilege escalation vulnerabilities.

An authenticated attacker can reportedly exploit these issues to take control of the host.


Upgrade to HP Virtual Machine Manager or later.

See Also



Plugin Details

Severity: High

ID: 46239

File Name: hp_vmm_6_0_0_0.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2010/05/05

Modified: 2016/11/19

Dependencies: 46238

Risk Information

Risk Factor: High


Base Score: 9

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:hp:insight_virtual_machine_management

Required KB Items: SMB/hpvmm/version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2010/04/21

Vulnerability Publication Date: 2010/04/21

Reference Information

CVE: CVE-2010-1035

BID: 39637

OSVDB: 64055

Secunia: 39583