Google Chrome < 18.104.22.1689 Multiple Vulnerabilities
High Nessus Plugin ID 45610
SynopsisThe remote host contains a web browser that is affected by multiple vulnerabilities.
DescriptionThe version of Google Chrome installed on the remote host is earlier than 22.214.171.1249. Such versions are reportedly affected by multiple vulnerabilities :
- An error related to type confusion with forms.
- An HTTP request error leading to a possible cross-site request forgery. (Issue #39698)
- A local file reference through developer tools.
- A cross-site scripting issue in chrome://net-internals.
- A cross-site scripting issue in chrome://downloads.
- Pages might load with the privileges of the new tab page. (Issue #40575)
- A memory corruption vulnerability in V8 bindings.
SolutionUpgrade to Google Chrome 126.96.36.1999 or later.