Ubuntu 9.10 : firefox-3.5, xulrunner-1.9.1 vulnerabilities (USN-896-1)

critical Nessus Plugin ID 44656

Language: