Mozilla Thunderbird < 3.0.1 Multiple Vulnerabilities

High Nessus Plugin ID 44111


The remote Windows host contains a mail client that is affected by multiple vulnerabilities.


The installed version of Thunderbird is earlier than 3.0.1. Such versions are potentially affected by the following security issues :

- Multiple crashes can result in arbitrary code execution. (MFSA 2009-65)
- Multiple vulnerabilities in 'liboggplay' can lead to arbitrary code execution. (MFSA 2009-66)
- An integer overflow in the 'Theora' video library can lead to a crash or the execution of arbitrary code.
(MFSA 2009-67)


Upgrade to Mozilla Thunderbird 3.0.1 or later.

See Also

Plugin Details

Severity: High

ID: 44111

File Name: mozilla_thunderbird_301.nasl

Version: $Revision: 1.13 $

Type: local

Agent: windows

Family: Windows

Published: 2010/01/22

Modified: 2017/06/09

Dependencies: 20862

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:thunderbird

Required KB Items: Mozilla/Thunderbird/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2010/01/20

Vulnerability Publication Date: 2010/01/20

Reference Information

CVE: CVE-2009-3979, CVE-2009-3980, CVE-2009-3981, CVE-2009-3982, CVE-2009-3388, CVE-2009-3389

BID: 37361, 37362, 37363, 37364

OSVDB: 61093, 61094, 61096, 61097, 61098, 61102, 61103

Secunia: 37783

CWE: 189, 399