Novell NetWare 6.5 Support Pack 1.1 Admin/Install Local Information Disclosure

Low Nessus Plugin ID 44064


The remote host has an information disclosure vulnerability.


According to the list of enumerated software packages, the version of Novel NetWare installed on the remote host may have an information disclosure vulnerability. Admin/install passwords are stored in the NIOUTPUT.TXT and NI.LOG installation log files. A local attacker could exploit this to gain access to sensitive information.

Systems are vulnerable if an installation/upgrade was performed using the NetWare 6.5 Support Pack 1.1 Overlay CDs, and when the OpenSSH component is selected during Custom Installation.


Use NetWare 6.5 Support Pack 1.1(b) for all future installations and upgrades.

Plugin Details

Severity: Low

ID: 44064

File Name: netware_openssh_info_leak.nasl

Version: $Revision: 1.3 $

Type: remote

Family: Netware

Published: 2011/09/26

Modified: 2011/09/27

Dependencies: 19763

Risk Information

Risk Factor: Low


Base Score: 2.1

Temporal Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:H/RL:U/RC:C

Vulnerability Information

CPE: cpe:/o:novell:netware:6.5:sp1.1a

Required KB Items: SNMP/hrSWInstalledName, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2011/09/26

Vulnerability Publication Date: 2004/03/24

Reference Information

CVE: CVE-2004-2414

BID: 9934

OSVDB: 4514

Secunia: 11188