CentOS 5 : nfs-utils (CESA-2008:0486)

High Nessus Plugin ID 43687

Synopsis

The remote CentOS host is missing a security update.

Description

An updated nfs-utils package that fixes a security issue is now available for Red Hat Enterprise Linux 5.

This update has been rated as having moderate security impact by the Red Hat Security Response Team.

The nfs-utils package provides a daemon for the kernel NFS server and related tools.

A flaw was found in the nfs-utils package build. The nfs-utils package was missing TCP wrappers support, which could result in an administrator believing they had access restrictions enabled when they did not. (CVE-2008-1376)

Users of nfs-utils are advised to upgrade to these updated packages, which contain a backported patch to resolve this issue.

Solution

Update the affected nfs-utils package.

See Also

http://www.nessus.org/u?121a121b

http://www.nessus.org/u?4a51e083

Plugin Details

Severity: High

ID: 43687

File Name: centos_RHSA-2008-0486.nasl

Version: 1.8

Type: local

Agent: unix

Published: 2010/01/06

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:centos:centos:nfs-utils, cpe:/o:centos:centos:5

Required KB Items: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

Patch Publication Date: 2008/07/31

Reference Information

CVE: CVE-2008-1376

RHSA: 2008:0486

CWE: 264