Fedora 12 : gtk2-2.18.5-3.fc12 (2009-12950)

High Nessus Plugin ID 43330


The remote Fedora host is missing a security update.


This update fixes a crasher issue in gtk2 involving out of process windows. Side effects of the bug are sporadic panel crashes, and occasional crashes in gnome-screensaver when typing an invalid password. This update also addresses a crash in Inkscape when using the text tool.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected gtk2 package.

See Also





Plugin Details

Severity: High

ID: 43330

File Name: fedora_2009-12950.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2009/12/18

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:gtk2, cpe:/o:fedoraproject:fedora:12

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2009/12/10

Reference Information

FEDORA: 2009-12950