HP-UX PHNE_40388 : HP-UX Running sendmail, Remote Denial of Service (DoS) (HPSBUX02495 SSRT090151 rev.2)

High Nessus Plugin ID 43132


The remote HP-UX host is missing a security-related patch.


s700_800 11.23 sendmail(1M) 8.11.1 patch :

A potential security vulnerability has been identified with HP-UX running sendmail. This vulnerability could allow a remote user to create a Denial of Service (DoS).


Install patch PHNE_40388 or subsequent.

See Also


Plugin Details

Severity: High

ID: 43132

File Name: hpux_PHNE_40388.nasl

Version: $Revision: 1.8 $

Type: local

Published: 2009/12/14

Modified: 2014/03/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:hp:hp-ux

Required KB Items: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

Patch Publication Date: 2009/11/17

Reference Information

CVE: CVE-2002-2261

OSVDB: 60140

HP: emr_na-c01953398, HPSBUX02495, SSRT090151

CWE: 264