Google Chrome < Multiple Vulnerabilities

Medium Nessus Plugin ID 42798


The remote host contains a web browser that is affected by a security bypass vulnerability.


The version of Google Chrome installed on the remote host is earlier than Such versions are reportedly affected by a security bypass vulnerability caused by cusom headers being incorrectly sent for 'CORS OPTIONS' requests. A malicious website operator could set custom HTTP headers on cross-origin 'OPTIONS' requests.


Upgrade to Google Chrome or later.

See Also

Plugin Details

Severity: Medium

ID: 42798

File Name: google_chrome_3_0_195_33.nasl

Version: $Revision: 1.11 $

Type: local

Agent: windows

Family: Windows

Published: 2009/11/13

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/11/12

Vulnerability Publication Date: 2009/11/12

Reference Information

CVE: CVE-2009-2816

BID: 36997

OSVDB: 59967

Secunia: 37358

CWE: 352