Websense Email Security < 7.1 Hotfix 4

Medium Nessus Plugin ID 42292


The remote Windows host contains an application that is affected by multiple vulnerabilities.


Websense Email Security is installed on the remote host. The installed version is affected by multiple issues :

- Websense Email Security Web Administrator service is affected by a denial of service issue.

- Websense Email Security Web Administrator is affected by multiple cross-site scripting issues.


Apply Hotfix 4 for version 7.1.

See Also





Plugin Details

Severity: Medium

ID: 42292

File Name: websense_email_security_multiple_flaws.nasl

Version: $Revision: 1.10 $

Type: local

Agent: windows

Family: Windows

Published: 2009/10/28

Modified: 2016/08/16

Dependencies: 13855, 10456

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:U/RC:C

Vulnerability Information

Required KB Items: SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/10/16

Vulnerability Publication Date: 2009/10/20

Reference Information

CVE: CVE-2009-3748, CVE-2009-3749

BID: 36740, 36741

OSVDB: 59072, 59073, 59074, 59075, 59076

Secunia: 37091

IAVB: 2009-B-0055

CWE: 79