openSUSE Security Update : java-1_6_0-openjdk (java-1_6_0-openjdk-1252)

critical Nessus Plugin ID 40816