Adobe Reader < 9.1.3 Flash Handling Unspecified Arbitrary Code Execution (APSB09-10)

High Nessus Plugin ID 40494


The PDF file viewer on the remote Windows host is affected by a memory corruption vulnerability.


The version of Adobe Reader 9 installed on the remote host is earlier than 9.1.3. Such versions are reportedly affected by a memory corruption vulnerability that could potentially lead to code execution.


Upgrade to Adobe Reader 9.1.3 or later.

See Also

Plugin Details

Severity: High

ID: 40494

File Name: adobe_reader_913.nasl

Version: $Revision: 1.19 $

Type: local

Agent: windows

Family: Windows

Published: 2009/08/05

Modified: 2016/11/11

Dependencies: 20836

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Acroread/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/07/30

Exploitable With


Core Impact

Reference Information

CVE: CVE-2009-1862

BID: 35759

OSVDB: 56282

CWE: 94