VMSA-2008-0002 : Low severity security update for VirtualCenter and ESX

Medium Nessus Plugin ID 40373

Synopsis

The remote VMware ESX host is missing a security-related patch.

Description

Updated VirtualCenter fixes the following application vulnerabilities

a. Tomcat Server Security Update This release of VirtualCenter Server updates the Tomcat Server package from 5.5.17 to 5.5.25, which addresses multiple security issues that existed in the earlier releases of Tomcat Server.

The Common Vulnerabilities and Exposures project (cve.mitre.org) has assigned the names CVE-2005-2090, CVE-2006-7195, and CVE-2007-0450 to these issues.

b. JRE Security Update This release of VirtualCenter Server updates the JRE package from 1.5.0_7 to 1.5.0_12, which addresses a security issue that existed in the earlier release of JRE.

The Common Vulnerabilities and Exposures project (cve.mitre.org) has assigned the name CVE-2007-3004 to this issue.

NOTE: These vulnerabilities can be exploited remotely only if the attacker has access to the service console network.

Security best practices provided by VMware recommend that the service console be isolated from the VM network. Please see http://www.vmware.com/resources/techresources/726 for more information on VMware security best practices.

Solution

Apply the missing patch.

See Also

http://lists.vmware.com/pipermail/security-announce/2008/000013.html

Plugin Details

Severity: Medium

ID: 40373

File Name: vmware_VMSA-2008-0002.nasl

Version: 1.18

Type: local

Published: 2009/07/27

Updated: 2018/08/06

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:vmware:esx:3.0.1, cpe:/o:vmware:esx:3.0.2, cpe:/o:vmware:esx:3.5

Required KB Items: Host/local_checks_enabled, Host/VMware/release, Host/VMware/version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/01/07

Vulnerability Publication Date: 2006/01/01

Reference Information

CVE: CVE-2005-2090, CVE-2006-7195, CVE-2007-0450, CVE-2007-2788

BID: 13873, 22960, 24004, 28481

VMSA: 2008-0002

CWE: 22, 189