Google Chrome < Multiple Vulnerabilities

High Nessus Plugin ID 39492


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than Such versions are reportedly affected by multiple issues :

- A buffer overflow caused by handling unspecified HTTP responses. This could lead to a denial of service or execution of arbitrary code. (CVE-2009-2121)

- A denial of service caused by SSL renegotiation. This could cause the browser to crash.


Upgrade to Google Chrome or later.

See Also

Plugin Details

Severity: High

ID: 39492

File Name: google_chrome_2_0_172_33.nasl

Version: $Revision: 1.13 $

Type: local

Agent: windows

Family: Windows

Published: 2009/06/23

Modified: 2017/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/06/22

Reference Information

CVE: CVE-2009-2121

BID: 35462, 35463

OSVDB: 55278, 59044

Secunia: 35548

CWE: 119