Novell GroupWise Internet Agent < 7.03 HP3 / 8.0 HP2 Multiple Buffer Overflows

Critical Nessus Plugin ID 38972


The SMTP server running on the remote Windows host has multiple buffer overflow vulnerabilities.


A vulnerable version of GroupWise Internet Agent is running on the remote host. The software contains unspecified buffer overflow vulnerabilities that are triggered when processing email addresses and other specially crafted SMTP requests.

This could allow a remote attacker to crash the service or execute arbitrary code as SYSTEM.


Upgrade to Novell GroupWise version 7.03 HP3 / 8.0 HP2 or later.

See Also

Plugin Details

Severity: Critical

ID: 38972

File Name: groupwise_ia_multiple_overflows.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2009/06/01

Modified: 2016/05/16

Dependencies: 10456, 38971

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

Required KB Items: SMB/GWIA/Version

Exploit Available: true

Exploit Ease: Exploits are available

Reference Information

CVE: CVE-2009-1636

BID: 35064, 35065

OSVDB: 54644, 54645

CWE: 119