Debian DSA-1787-1 : linux-2.6.24 - denial of service/privilege escalation/information leak

critical Nessus Plugin ID 38668