Mandrake Linux Security Advisory : bind (MDKSA-2007:100)

High Nessus Plugin ID 37907


The remote Mandrake Linux host is missing one or more security updates.


A vulnerability in ISC BIND 9.4.0, when recursion is enabled, could allow a remote attacker to cause a denial of service (daemon exit) via a certain sequence of queries.

BIND 9.4.1, which corrects this issue, is provided with this update.


Update the affected bind, bind-devel and / or bind-utils packages.

Plugin Details

Severity: High

ID: 37907

File Name: mandrake_MDKSA-2007-100.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2009/04/23

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:bind, p-cpe:/a:mandriva:linux:bind-devel, p-cpe:/a:mandriva:linux:bind-utils, cpe:/o:mandriva:linux:2007.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/05/09

Reference Information

CVE: CVE-2007-2241

MDKSA: 2007:100