Mandriva Linux Security Advisory : postfix (MDVSA-2008:190)

Low Nessus Plugin ID 36736


The remote Mandriva Linux host is missing one or more security updates.


A vulnerability in Postfix 2.4 and later was discovered, when running on Linux kernel 2.6, where a local user could cause a denial of service due to Postfix leaking the epoll file descriptor when executing non-Postfix commands (CVE-2008-3889).

The updated packages have been patched to correct this issue.


Update the affected packages.

See Also

Plugin Details

Severity: Low

ID: 36736

File Name: mandriva_MDVSA-2008-190.nasl

Version: $Revision: 1.12 $

Type: local

Published: 2009/04/23

Modified: 2013/06/03

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:lib64postfix1, p-cpe:/a:mandriva:linux:libpostfix1, p-cpe:/a:mandriva:linux:postfix, p-cpe:/a:mandriva:linux:postfix-ldap, p-cpe:/a:mandriva:linux:postfix-mysql, p-cpe:/a:mandriva:linux:postfix-pcre, p-cpe:/a:mandriva:linux:postfix-pgsql, cpe:/o:mandriva:linux:2008.0, cpe:/o:mandriva:linux:2008.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2008/09/10

Reference Information

CVE: CVE-2008-3889

MDVSA: 2008:190

CWE: 20