Fedora 9 : squidGuard-1.2.1-2.fc9 (2009-1520)

High Nessus Plugin ID 35669


The remote Fedora host is missing a security update.


Update to 1.2.1, and patch for SG-2008-06-13

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected squidGuard package.

See Also



Plugin Details

Severity: High

ID: 35669

File Name: fedora_2009-1520.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2009/02/13

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:squidGuard, cpe:/o:fedoraproject:fedora:9

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2009/02/12

Reference Information

FEDORA: 2009-1520