MS09-002: Cumulative Security Update for Internet Explorer (961260)

High Nessus Plugin ID 35630


Arbitrary code can be executed on the remote host through the web client.


The remote host is missing IE Security Update 961260.

The remote version of IE is affected by two memory corruption vulnerabilities that may allow an attacker to execute arbitrary code on the remote host.


Microsoft has released a set of patches for Windows XP, 2003, Vista and 2008.

See Also

Plugin Details

Severity: High

ID: 35630

File Name: smb_nt_ms09-002.nasl

Version: $Revision: 1.30 $

Type: local

Agent: windows

Published: 2009/02/11

Modified: 2017/08/09

Dependencies: 13855, 57033

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows, cpe:/a:microsoft:ie

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/02/10

Vulnerability Publication Date: 2009/02/10

Exploitable With


Core Impact

Metasploit (MS09-002 Microsoft Internet Explorer 7 CFunctionPointer Uninitialized Memory Corruption)

Reference Information

CVE: CVE-2009-0075, CVE-2009-0076

BID: 33627, 33628

OSVDB: 51839, 51840

MSFT: MS09-002

MSKB: 961260

EDB-ID: 8077, 16555

CWE: 399