NaviCOPA < 3.01 6th February 2009 Multiple Vulnerabilities

Critical Nessus Plugin ID 35619


The remote web server is affected by multiple vulnerabilities.


According to its banner, the version of the NaviCOPA web server software running on the remote host is either earlier than 3.01 or 3.01 from before the 6th of February 2009. Such versions are affected by two vulnerabilities :

- There is a heap-based buffer overflow that can be triggered when handling an overly long GET request.

- The server returns the source of scripts hosted on it if the URL ends in a dot ('.').


Upgrade to NaviCOPA 3.01 from 6th February 2009 or later as that reportedly resolves the issues.

See Also

Plugin Details

Severity: Critical

ID: 35619

File Name: navicopa_3_0_1_06feb2009.nasl

Version: $Revision: 1.8 $

Type: remote

Family: Web Servers

Published: 2009/02/09

Modified: 2011/03/17

Dependencies: 10107

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Exploit Available: true

Exploit Ease: Exploits are available

Reference Information

BID: 33585

EDB-ID: 7966

Secunia: 33766