MS08-078: Microsoft Internet Explorer Security Update (960714)

High Nessus Plugin ID 35221


Arbitrary code can be executed on the remote host through the web client.


The remote host is missing the IE security update 960714.

The remote version of IE is vulnerable to a memory corruption which may allow an attacker to execute arbitrary code on the remote host.


Microsoft has released a set of patches for Windows 2000, XP, 2003, Vista and 2008.

See Also

Plugin Details

Severity: High

ID: 35221

File Name: smb_nt_ms08-078.nasl

Version: $Revision: 1.29 $

Type: local

Agent: windows

Published: 2008/12/17

Modified: 2017/10/09

Dependencies: 13855, 57033

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/12/17

Vulnerability Publication Date: 2008/12/09

Exploitable With


Core Impact

Metasploit (MS08-078 Microsoft Internet Explorer Data Binding Memory Corruption)

Reference Information

CVE: CVE-2008-4844

BID: 32721

OSVDB: 50622

CERT: 493881

MSFT: MS08-078

MSKB: 960714

CWE: 399