WordPress 7.1.0 < 7.1.2 / 7.0.0 < 7.0.6 / 6.9.0 < 6.9.9 / 6.8.0 < 6.8.10 / 6.7.0 < 6.7.9 / 6.6.0 < 6.6.9 / 6.5.0 < 6.5.12 / 6.4.0 < 6.4.12 / 6.3.0 < 6.3.12 / 6.2.0 < 6.2.13 / 6.1.0 < 6.1.14 / 6.0.0 < 6.0.16 / 5.9.0 < 5.9.18 / 5.8.0 < 5.8.17 / 5.7.0 < 5.7.19 / 5.6.0 < 5.6.21 / 5.5.0 < 5.5.22 / 5.4.0 < 5.4.23 / 5.3.0 < 5.3.25 / 5.2.0 < 5.2.28 / 5.1.0 < 5.1.26 / 5.0.0 < 5.0.29 / 4.9.0 < 4.9.33 / 4.8.0 < 4.8.32 / 4.7.0 < 4.7.37

critical Nessus Plugin ID 348782

Synopsis

A PHP application running on the remote web server is affected by one or more vulnerabilities.

Description

WordPress versions 7.1.0 < 7.1.2 / 7.0.0 < 7.0.6 / 6.9.0 < 6.9.9 / 6.8.0 < 6.8.10 / 6.7.0 < 6.7.9 / 6.6.0 < 6.6.9 / 6.5.0 < 6.5.12 / 6.4.0 < 6.4.12 / 6.3.0 < 6.3.12 / 6.2.0 < 6.2.13 / 6.1.0 < 6.1.14 / 6.0.0 < 6.0.16 / 5.9.0 < 5.9.18 / 5.8.0 < 5.8.17 / 5.7.0 < 5.7.19 / 5.6.0 < 5.6.21 / 5.5.0 < 5.5.22 / 5.4.0 < 5.4.23 / 5.3.0 < 5.3.25 / 5.2.0 < 5.2.28 / 5.1.0 < 5.1.26 / 5.0.0 < 5.0.29 / 4.9.0 < 4.9.33 / 4.8.0 < 4.8.32 / 4.7.0 < 4.7.37 are affected by one or more vulnerabilities

Solution

Upgrade to WordPress version 7.1.2, 7.0.6, 6.9.9, 6.8.10, 6.7.9, 6.6.9, 6.5.12, 6.4.12, 6.3.12, 6.2.13, 6.1.14, 6.0.16, 5.9.18, 5.8.17, 5.7.19, 5.6.21, 5.5.22, 5.4.23, 5.3.25, 5.2.28, 5.1.26, 5.0.29, 4.9.33, 4.8.32, 4.7.37 or later.

See Also

http://www.nessus.org/u?aa8c545d

Plugin Details

Severity: Critical

ID: 348782

File Name: wordpress_7_1_2.nasl

Version: 1.5

Type: Remote

Family: CGI abuses

Published: 9/22/2026

Updated: 10/19/2026

Configuration: Enable paranoid mode

Supported Sensors: Nessus

Enable CGI Scanning: true

Risk Information

VPR

Risk Factor: Critical

Score: 9.4

Percentile: 99.83

CVSS v2

Risk Factor: High

Base Score: 7.6

Temporal Score: 6.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

CVSS Score Source: CVE-2026-87902

CVSS v3

Risk Factor: High

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

CVSS v4

Risk Factor: Critical

Base Score: 9.2

Threat Score: 9.2

Threat Vector: CVSS:4.0/E:A

Vector: CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: installed_sw/WordPress, www/PHP, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 9/22/2026

Vulnerability Publication Date: 9/22/2026

CISA Known Exploited Vulnerability Due Dates: 9/28/2026

Exploitable With

Core Impact

Reference Information

CVE: CVE-2026-87902

CWE: 98