Fedora 8 : gnutls-1.6.3-5.fc8 (2008-9600)

Medium Nessus Plugin ID 34750


The remote Fedora host is missing a security update.


- Tue Nov 11 2008 Tomas Mraz <tmraz at redhat.com> 1.6.3-5

- fix chain verification issue CVE-2008-4989 (#470079)

- Fri Jun 20 2008 Tomas Mraz <tmraz at redhat.com> 1.6.3-4

- backported fix for compression support (#451952)

- Tue May 20 2008 Tomas Mraz <tmraz at redhat.com> 1.6.3-3

- fix three security issues in gnutls handshake - GNUTLS-SA-2008-1 (#447461, #447462, #447463)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected gnutls package.

See Also



Plugin Details

Severity: Medium

ID: 34750

File Name: fedora_2008-9600.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2008/11/12

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:gnutls, cpe:/o:fedoraproject:fedora:8

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2008/11/12

Reference Information

CVE: CVE-2008-4989

FEDORA: 2008-9600

CWE: 255