WordPress 7.1.0 < 7.1.1 / 7.0.0 < 7.0.5 / 6.9.0 < 6.9.8 / 6.8.0 < 6.8.9 / 6.7.0 < 6.7.8 / 6.6.0 < 6.6.8 / 6.5.0 < 6.5.11 / 6.4.0 < 6.4.11 / 6.3.0 < 6.3.11 / 6.2.0 < 6.2.12 / 6.1.0 < 6.1.13 / 6.0.0 < 6.0.15 / 5.9.0 < 5.9.17 / 5.8.0 < 5.8.16 / 5.7.0 < 5.7.18 / 5.6.0 < 5.6.20 / 5.5.0 < 5.5.21 / 5.4.0 < 5.4.22 / 5.3.0 < 5.3.24 / 5.2.0 < 5.2.27 / 5.1.0 < 5.1.25 / 5.0.0 < 5.0.28 / 4.9.0 < 4.9.32 / 4.8.0 < 4.8.31 / 4.7.0 < 4.7.36

high Nessus Plugin ID 346996

Synopsis

A PHP application running on the remote web server is affected by one or more vulnerabilities.

Description

WordPress versions 7.1.0 < 7.1.1 / 7.0.0 < 7.0.5 / 6.9.0 < 6.9.8 / 6.8.0 < 6.8.9 / 6.7.0 < 6.7.8 / 6.6.0 < 6.6.8 / 6.5.0 < 6.5.11 / 6.4.0 < 6.4.11 / 6.3.0 < 6.3.11 / 6.2.0 < 6.2.12 / 6.1.0 < 6.1.13 / 6.0.0 < 6.0.15 / 5.9.0 < 5.9.17 / 5.8.0 < 5.8.16 / 5.7.0 < 5.7.18 / 5.6.0 < 5.6.20 / 5.5.0 < 5.5.21 / 5.4.0 < 5.4.22 / 5.3.0 < 5.3.24 / 5.2.0 < 5.2.27 / 5.1.0 < 5.1.25 / 5.0.0 < 5.0.28 / 4.9.0 < 4.9.32 / 4.8.0 < 4.8.31 / 4.7.0 < 4.7.36 are affected by one or more vulnerabilities

Solution

Upgrade to WordPress version 7.1.1, 7.0.5, 6.9.8, 6.8.9, 6.7.8, 6.6.8, 6.5.11, 6.4.11, 6.3.11, 6.2.12, 6.1.13, 6.0.15, 5.9.17, 5.8.16, 5.7.18, 5.6.20, 5.5.21, 5.4.22, 5.3.24, 5.2.27, 5.1.25, 5.0.28, 4.9.32, 4.8.31, 4.7.36 or later.

See Also

http://www.nessus.org/u?09dce17a

Plugin Details

Severity: High

ID: 346996

File Name: wordpress_7_1_1.nasl

Version: 1.2

Type: Remote

Family: CGI abuses

Published: 9/17/2026

Updated: 10/14/2026

Configuration: Enable paranoid mode

Supported Sensors: Nessus

Enable CGI Scanning: true

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: installed_sw/WordPress, www/PHP, Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 9/17/2026

Vulnerability Publication Date: 9/17/2026