Fedora 8 : libgadu-1.8.2-1.fc8 (2008-9253)

High Nessus Plugin ID 34675


The remote Fedora host is missing a security update.


Security fix for denial of service (crash) via a contact description with a large length, which triggers a buffer over-read. Successful exploitation would require a man-in-the-middle attack or hacking the Gadu-Gadu servers. No known exploits.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected libgadu package.

See Also



Plugin Details

Severity: High

ID: 34675

File Name: fedora_2008-9253.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2008/10/31

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:libgadu, cpe:/o:fedoraproject:fedora:8

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2008/10/30

Reference Information

FEDORA: 2008-9253