Default Password (trans) for 'trans' Account

High Nessus Plugin ID 34084

Synopsis

An account on the remote host uses a known default password.

Description

The account 'trans' on the remote host has the password 'trans'. An attacker may leverage this issue to gain access to the affected system and launch further attacks against it.

Solution

Change the password for this account or disable it.

Plugin Details

Severity: High

ID: 34084

File Name: account_trans_trans.nasl

Version: Revision: 1.14

Type: remote

Published: 2008/09/04

Updated: 2017/11/20

Dependencies: 10267, 55900, 17975

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

Exploit Available: true

Exploit Ease: Exploits are available

Exploitable With

Metasploit (SSH User Code Execution)

Reference Information

CVE: CVE-1999-0502